Itemupdating not

EXE (0x2B20) 0x05A0 Nintex Workflow 2013 General 00000 Unexpected Error processing item updated event.: System. Item Updated(SPItem Event Properties properties) (Build:3080) f7fdba9c-8e28-c0b5-dbb7-a7a8cf1862d5 The workflows don't appear to be suffering from this since they just run fine.

Form View2 talks to my Activities table and has an Item Template, Insert Item Template and an Edit Item Template.

The Grid View only reads data from the Activities table and does not appear to affect this problem.

If so, I think the problem may caused by something incorrect in the Form View's aspx template.

Would you try comparing the problem page with the other page which works correctly to see whether there is any diference?

Thanks, Steven Cheng Microsoft Online Support Get Secure! TK2MSFTNGXA03gbl | Xref: TK2MSFTNGXA01gbl microsoft.public.dotnet.framework.aspnet:135347 | X-Tomcat-NG: microsoft.public.dotnet.framework.aspnet | | I'm working on an ASP. Net 2.0 framework, | and I have a serious problem with the page I'm currently working on.

(This posting is provided "AS IS", with no warranties, and confers no rights.) -------------------- | Thread-Topic: Form View Item Updated: New Values array not getting values on update | thread-index: Ac Xf J0CS2Rss I9h SQ/erw A1i4om Fx A== | X-WBNR-Posting-Host: 66.166.163.242 | From: "=? The page | has, among other things, two Form Views and a Grid View control, each with its | own Sql Data Source.Your use of Stack Overflow’s Products and Services, including the Stack Overflow Network, is subject to these policies and terms. Note: I´m not using a datasource component in my application (Sql Data Source, Object Data Source, Entity Data Source, etc.). I´m using a Details View but when updating, I cannot get the Old Values because the Details View Update Event Args. The | Grid View only reads data from the Activities table and does not appear to | affect this problem.All of the controls read from the tables with no problem | and switch modes with no problem, but when going into Update mode, changing | something and clicking the Update button, it does not save the information to | the tables. I would also think that the problem is page-specific, however I can't see any real difference in the page that works and the page that doesn't, except for the fact that the page that works only has one formview and that's it. NET 4.0 (Web Forms) A snippet of code that I believe to be relevant below: The problem is that if I want to handle the old values, I can´t: this, evaluates to 0: int old Values Count = e. Count; and this, evaluates to null, even if I alter the value to a new one: string company Name Old = e.

Tags: , ,